List Manager Forum

List manager upodate doesn work

User balou210961 2023-05-25 20:56:48

Hi folks,
running Joomla 4.3.1 and Listmanager 4.4.3 i get a message in my backend dashboard that theres an update for the listmanager to 4.4.4.
Since you don't offer an update via the joomnla server, i downloaded the latest version from your website and tried to update the package the usual way.
Takes a while and Joomla throws a 500 error, "Ooops, something went wrong".
Unzipped the package file and found 3 other zip-files inside, so decided to try it one by one. Same result.

What am i doing wrong?

For 60€ i would expect an update that works........


Moonsoft support 2023-05-26 09:57:46

rechecked here and the installer works without problems, either on our servers and also on hundreds of customer sites, so we think there must be any specific issue at your hosting/site. Maybe what you're facing is any server restriction, in terms of maximum upload size, time of processing, permissions/ security rules etc.. the only way to find out would be to check the detailed error message at your server. As a first step you can try to overcome some of the usual restrictions of the shared hostings trying to install with the first option explained here:

If you're still unable to run the update you can place a ticket at the helpdesk sharing an access and we'll check and finish the install for you. For 60€ we can't improve your server, but we can give you support to have the extension working with it :)


User balou210961 2023-05-28 21:51:33

ticket will be on the way soon.
I tried the steps you mentioned and was not successfull.
I doubled the max_execution time on the server, the upload_size is already at 64M.
i tried to install using the zip file i downloaded, i tried to unzip the file and manualy install the component and the two modules,
i tried it using "Install from folder" / "Install from URL" no luck whatsoever.

Don't get me wrong. I don expect you to del with the seüttings of my hostingserver.
What i expect, after installing 4.4.30 sucessfully is, that a couple of days later, the update to 4.4.40 works the same.
Thatś all iḿ asking for.......

Again, ticket will come soon.

If you need infos about the server setting, just let me know.



Moonsoft support 2023-05-29 09:50:34

the package installer/updates are mostly the same, of course with some files inside being modified, so we agree if you have successfully installed one of them, the rest should work without problems. This means something has changed at your server configuration between the 2 installations, you have new restrictions or rules that don't allow you to launch this installer anymore. In this case, it seems you have a restriction with the memory limit , which is not enough even to unzip the package. You can try to raise the memory_limit to a high level (for ex to 512), and try again the installer so it will confirm if this is the origin of the issue.

Best regards

Support/development 10 hours

Get a bigger amount of hours for more complex tasks and get a 10% discount

Buy now!
Support/development 40 hours

With the peace of mind of having a professional team at your service (20% discount)

Buy now!