List Manager Forum

Unable to use LM after successful installation on Joomla 3.3.6

User moon_1915 2014-12-25 23:05:00

Hello,

I have just downloaded and installed ListManager on Joomla 3.3.6. The installation has reportedly been successful, but when I try and create a new listing, I cannot do anything but entering a name in the "Main" tab; then, any button I click (Save, Close, "Add field" in the "Fields" tab, or anything else), nothing happens and the Web Console in Firefox shows several different errors and warnings:
- Empty string passed to getElementById().
- SyntaxError: syntax error
- ReferenceError: saveEditor is not defined

Any suggestions?

Thanks in advance

Paolo

Moonsoft support 2014-12-26 09:08:28

Hello,

This kind of javascript issues may appear when other components/modules add javascript beyond its pages or administrator plugins, are loaded and generate conflicts.

You can check in source code generated if there is other javascript libraries executing on LM pages. You can also place a private ticket in helpdesk with url and credentials and we'll take a look.

Regards,

User moon_1915 2014-12-28 13:01:43

Thanks for the reply. After deploying LM on real domain (I was initially testing it on my local workstation) everything works fine.
Kind regards

Paolo

...
Support/development 10 hours

Get a bigger amount of hours for more complex tasks and get a 10% discount

Buy now!
...
Support/development 40 hours

With the peace of mind of having a professional team at your service (20% discount)

Buy now!