CalcBuilder Forum

updating styles doesnt work out..

User moon_943 2013-03-26 11:29:07

Hello.

I am so frustrated as it seems that my updates in default.css in modules/assets/css simply are ignored

I adjusted:
.cb_result tbody tr {
border: 2px solid #ffffff;
border-radius: 5px;
}

.cb_result tbody th {
padding: 8px;
border: 1px solid #009e00;
border-radius: 5px;
-moz-border-radius: 5px;
}

.cb_result tbody td {
background: #ffffff;
border: 3px solid #FFFFFF;
}

and cleared cache. I even made som inline style with white borders.

...but still I do have grey borders.. www.dynaway.com/roi

please help

Moonsoft support 2013-03-26 13:09:32

Hello,

If you change CSS from component and get no result, maybe your css template is applying its classes. You can check with Firebug or F12 in Chrome what css is applying. So, with this info you can see if it´s Calcbuilder css or it´s your template. This depends on CSS hierachy.

Regards,

User moon_943 2013-03-26 15:15:39

Hello. Thank you for responding. It is the calcbuilder default.css applying but no changes do work out. I dont understand it as I never experience problems with changes in css files.

It is as if the changes are ignored, I cannot see it in eventhough it is in the updated file. I tried several browsers, because I thought it might be the browser cache.

But I wondered if the styles are loaded from another server or something like that ? But I can see the path in the source code. Now I tried to delete the default.css and still it is there.. very strange..

Moonsoft support 2013-03-26 15:30:31

Hello,
no, styles are only loaded using your local module css, and they are also inheriting from your template. Please double check the path where you are updating your changes, because we can still see


.cb_result tbody tr {
border: 2px solid #ADBBCA;
border-radius: 5px;
}


(grey borders)

at the file:

http://www.dynaway.com/modules/mod_calcbuilder/assets/css/default.css

You can follow the link and check for yourself. So it seems the source file is not being updated at all.


Regards

User moon_943 2013-03-27 08:06:01

This is simply so strange, almost spooky. I deleted the css file from the server and still can fetch it through the url.. I never experienced that before in the past 10 years working with homepages..

Moonsoft support 2013-03-27 09:18:12

ok, then we suggest to check with your hosting provider about this issue. They could be using a server cache, or work on another path that it's not being refreshed. Also you can try to install a file manager at your joomla panel, to try to modify files from there.

As soon as you have the css modified, then your changes should become visible at once at the page.

Regards

User moon_943 2013-03-27 14:40:19

Thank you so much for helping fast. Yes, indeed it worked out when uploading with eXtplorer for Joomla.

Cheers,

Jeannine

...
CalcBuilder

Create dynamic calculators

Buy now!
...
Support/development 10 hours

Get a bigger amount of hours for more complex tasks and get a 10% discount

Buy now!